<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-2&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-2&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-2&cb=5', false, [], true, false, true, false);</script>
	
			
	
	<link rel="pingback" href="https://www.linuxnix.com/xmlrpc.php" />
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" />
<style>
 .ABT_float_ads_main_Wrap { width: 100%; max-width: 550px; max-height: 400px; position: fixed; z-index: 98765; background: rgb(59, 89, 152); left: 50%; top: 50%; transform: translate(-50%, -100%); box-sizing: border-box; box-shadow: 0 0 3px rgba(0, 0, 0, 0.2); border-radius: 10px; text-align: center; box-shadow: 0px 0px 3px 1px black; display: none; } .ABT_float_ads_close { margin: 0 auto; text-align: center; padding: 30px 20px 30px; position: absolute; top: -45px; right: -30px; z-index: 9999999; } .ABT_float_ads_close #ABT_close_button { font-size: 25px; color: #fff; display: inline-block; box-shadow: 0 0 3px rgba(0, 0, 0, 1); background: rgb(59, 89, 152); padding: 5px; border-radius: 5px; } #ABT_close_button { cursor: pointer; } #ABT_credits { font-size: 25px; color: #fff; position: absolute; bottom: 2px; right: 5px; display: inline-block; text-shadow: 0 0 3px rgba(0, 0, 0, 0.2); text-decoration: none!important; } .ABT_formWrap { background: rgb(250, 155, 57); padding: 10px; margin: 0px; width: 100%; min-width: 350px; overflow: hidden; box-sizing: border-box; border-radius: 10px; } .ABT_Heading, .ABT_Heading2 { color: #fff; font-size: 28px; font-weight: bold; text-shadow: 0px 0px 3px black; font-family: 'oswald', sans-serif; text-align: center; display: block; padding: 5px 0px; margin: 10px 0px 0px 0px; } .ABT_Heading2 { color: #fff; font-size: 18px; margin-bottom: 20px; font-style: italic; font-weight: 400; margin-top: 5px; } .ABT_Heading2 .fa-rss { color: rgb(250, 155, 57); } .ABT_Heading .fa-heart { color: rgb(227, 27, 35); } .ABT_float_ads_main_Wrap .fa-long-arrow-down { font-size: 40px; z-index: 98567; position: absolute; display: inline-block; padding: 10px; top: 80px; left: 45%; color: white; text-shadow: 0px 0px 5px black; } .ABT_formWrap .ABT_input_group { width: 100%; box-sizing: border-box; position: relative; margin: 0 auto; margin-top: 20px; border: 1px solid rgb(59, 89, 152); border-radius: 4px; } .ABT_input_group:before { color: #fff; content: "\f003"; font-family: FontAwesome; position: absolute; text-align: center; padding: 10px 12px; width: 50px; height: 100%; box-sizing: border-box; background: rgb(59, 89, 152); border: 1px solid rgb(59, 89, 152); text-shadow: 0px 0px 3px black; } .ABT_formWrap .ABT_Email { box-sizing: border-box; width: 100%; padding: 10px 0px 10px 60px; height: 100%; margin: 0px; border: none; border-radius: 4px; border: 1px solid rgb(59, 89, 152); } .ABT_formWrap .button { width: 100%; display: block; padding: 10px; box-sizing: border-box; position: relative; margin: 10px auto; margin-bottom: 20px; border-radius: 4px; background: rgb(59, 89, 152); font-size: 18px; border: none!important; cursor: pointer; text-shadow: 0px 0px 3px black; color: #fff; } .ABT_formWrap, .ABT_innerForm, .ABT_Widget_Container { width: 100%; } .pulse { -webkit-animation: pulse .8s linear infinite; -moz-animation: pulse .8s linear infinite; -ms-animation: pulse .8s linear infinite; animation: pulse .8s linear infinite } @keyframes pulse { 0% { -webkit-transform: scale(1); -moz-transform: scale(1); -o-transform: scale(1); -ms-transform: scale(1); transform: scale(1) } 50% { -webkit-transform: scale(0.8); -moz-transform: scale(0.8); -o-transform: scale(0.8); -ms-transform: scale(0.8); transform: scale(0.8) } 100% { -webkit-transform: scale(1); -moz-transform: scale(1); -o-transform: scale(1); -ms-transform: scale(1); transform: scale(1) } } @-moz-keyframes pulse { 0% { -moz-transform: scale(1); transform: scale(1) } 50% { -moz-transform: scale(0.8); transform: scale(0.8) } 100% { -moz-transform: scale(1); transform: scale(1) } } @-webkit-keyframes &quot; pulse&quot; { 0% { -webkit-transform: scale(1); transform: scale(1) } 50% { -webkit-transform: scale(0.8); transform: scale(0.8) } 100% { -webkit-transform: scale(1); transform: scale(1) } } @-ms-keyframes &quot; pulse&quot; { 0% { -ms-transform: scale(1); transform: scale(1) } 50% { -ms-transform: scale(0.8); transform: scale(0.8) } 100% { -ms-transform: scale(1); transform: scale(1) }
    </style>
   

<script type="text/javascript">
    window.onload = function() {
        var ABT_closeButton = document.getElementById('ABT_close_button');
        var ABT_float_ads_main_Wrap = document.getElementById("ABT_float_ads_main_Wrap");
        myVar = setTimeout(function() {
            ABT_float_ads_main_Wrap.style.display = 'block'
        }, 3000);
        ABT_closeButton.onclick = function() {
            document.getElementById("ABT_float_ads_main_Wrap").style.display = 'none';
        }
    }
</script>

		<!--[if lt IE 9]>
	<script src="https://www.linuxnix.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	<!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/a30dc085-55ae-4bb0-9e46-774d36a290eb.js');/*]]>*/</script>
<!-- End Header Tag Code -->
	
	
<script src="//m.servedby-buysellads.com/monetization.js" type="text/javascript"></script>

	
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to monitor user activity in Linux with Acct - The Linux Juggernaut</title>
	<meta name="description" content="Acct is an open source lightweight application used by system administrators to keep an eye on user activity in linux-based systems." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to monitor user activity in Linux with Acct - The Linux Juggernaut" />
	<meta property="og:description" content="Acct is an open source lightweight application used by system administrators to keep an eye on user activity in linux-based systems." />
	<meta property="og:url" content="https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/" />
	<meta property="og:site_name" content="The Linux Juggernaut" />
	<meta property="article:published_time" content="2020-12-30T15:02:19+00:00" />
	<meta property="article:modified_time" content="2020-12-30T15:02:21+00:00" />
	<meta property="og:image" content="https://www.linuxnix.com/wp-content/uploads/2020/12/1-26.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ruwantha Nissanka">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.linuxnix.com/#website","url":"https://www.linuxnix.com/","name":"The Linux Juggernaut","description":"roles on..!","potentialAction":[{"@type":"SearchAction","target":"https://www.linuxnix.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/#primaryimage","inLanguage":"en-US","url":"https://www.linuxnix.com/wp-content/uploads/2020/12/1-26.jpg","width":395,"height":84},{"@type":"WebPage","@id":"https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/#webpage","url":"https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/","name":"How to monitor user activity in Linux with Acct - The Linux Juggernaut","isPartOf":{"@id":"https://www.linuxnix.com/#website"},"primaryImageOfPage":{"@id":"https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/#primaryimage"},"datePublished":"2020-12-30T15:02:19+00:00","dateModified":"2020-12-30T15:02:21+00:00","author":{"@id":"https://www.linuxnix.com/#/schema/person/aa9ba6ac420fc4199ed8086e1abc2266"},"description":"Acct is an open source lightweight application used by system administrators to keep an eye on user activity in linux-based systems.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/"]}]},{"@type":"Person","@id":"https://www.linuxnix.com/#/schema/person/aa9ba6ac420fc4199ed8086e1abc2266","name":"Ruwantha Nissanka","image":{"@type":"ImageObject","@id":"https://www.linuxnix.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4ec470097467356b5f0e2135ce5d9dcd?s=96&d=mm&r=g","caption":"Ruwantha Nissanka"},"description":"Ruwantha Nissanka is a Professional Cyber Security Engineer from Sri lanka with having a demonstrated history of providing cyber security services for multiple organizations in Sri Lanka. He is a positive person who wants to believe the best in others and he likes to help, encourage people and make them feel good.","sameAs":["https://www.linuxnix.com/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Linux Juggernaut &raquo; Feed" href="https://www.linuxnix.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Linux Juggernaut &raquo; Comments Feed" href="https://www.linuxnix.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Linux Juggernaut &raquo; How to monitor user activity in Linux with Acct Comments Feed" href="https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-752078-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-752078-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.linuxnix.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.linuxnix.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cupStyle-css'  href='https://www.linuxnix.com/wp-content/plugins/contact-us-page/css/cupStyle.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='https://www.linuxnix.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='https://www.linuxnix.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='https://www.linuxnix.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.linuxnix.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.linuxnix.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-sub-style-css'  href='https://www.linuxnix.com/wp-content/plugins/wp-feedburner-email-subscriber/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.linuxnix.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.linuxnix.com/wp-content/themes/Extra/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.linuxnix.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.linuxnix.com/?sccss=1&#038;ver=5.6' type='text/css' media='all' />


<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.linuxnix.com","hash_tracking":"false"};
/* ]]> */
</script>



<link rel="https://api.w.org/" href="https://www.linuxnix.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.linuxnix.com/wp-json/wp/v2/posts/9079" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.linuxnix.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.linuxnix.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.linuxnix.com/?p=9079' />
<link rel="alternate" type="application/json+oembed" href="https://www.linuxnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxnix.com%2Fhow-to-monitor-user-activity-in-linux-with-acct%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.linuxnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxnix.com%2Fhow-to-monitor-user-activity-in-linux-with-acct%2F&#038;format=xml" />
    <!-- MailerLite Universal -->
    <script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1233092', 'h2f1i6t6q7', 'load');
    </script>
    <!-- End MailerLite Universal -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">
#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
	color: #1e73be;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">
#et-navigation > ul > li > a:before {
	background-color: #1e73be;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_text_color-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_hover_text_color-color">
#page-container .button:hover,
#page-container button:hover,
#page-container button[type="submit"]:hover,
#page-container input[type="submit"]:hover,
#page-container input[type="reset"]:hover,
#page-container input[type="button"]:hover,
.read-more-button:hover,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link:hover,
.widget_tag_cloud a:hover,
.widget_tag_cloud a:visited:hover,
.post-nav .nav-links .button:hover,
a.read-more-button:hover,
a.read-more-button:visited:hover,
#footer .widget_tag_cloud a:hover,
#footer .widget_tag_cloud a:visited:hover,
#footer a.read-more-button:hover,
#footer a.read-more-button:visited:hover,
#footer .button:hover,
#footer button:hover,
#footer button[type="submit"]:hover,
#footer input[type="submit"]:hover,
#footer input[type="reset"]:hover,
#footer input[type="button"]:hover {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 48.45px;
					margin: 23.275px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 39.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 48.45px;
					margin: 23.275px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 39.5px;
				}
			}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-752078-3', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://www.linuxnix.com/wp-content/uploads/2011/05/cropped-Untitleddrawing3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.linuxnix.com/wp-content/uploads/2011/05/cropped-Untitleddrawing3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.linuxnix.com/wp-content/uploads/2011/05/cropped-Untitleddrawing3-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.linuxnix.com/wp-content/uploads/2011/05/cropped-Untitleddrawing3-270x270.png" />
<style type="text/css" id="et-custom-css">
@media screen and (max-width: 900px)
{
#main-header .etad {
display: none;
}
}

#top-header {
    background-color: #B11B3D;
}

.et_pb_extra_module .main-post article .header img, .et_extra_other_module .main-post article .header img {
    display: block;
    width: auto;
    /* max-width: 100%; */
    object-fit: cover;
    height: 158px;
    width: 100%;
}
pre {
    border: 1px solid #DDD;
    overflow: auto;
    background: #EEE;
    font-size: .857em;
    line-height: 1.5em;
    margin-bottom: 1.833em;
    padding: .667em .917em;
    clear: both;
    color: #000;
}
.posts-blog-feed-module.masonry .post-content {
padding: 20px !important;
}

.author-box {
  display: none;
}

.post-thumbnail img {
  width: auto;
  margin: 0 auto;
}

#disqus_thread {
    background: #fff;
    padding: 20px;
    border-radius: 3px;
    box-shadow: 0 1px 3px rgba(0,0,0,0.1);
    box-sizing: border-box;
}
</style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-135000609-4";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-135000609-4', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'linuxnix.com']);
_gaq.push(['f._setDomainName', 'linuxnix.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','linuxnix.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 113700;
var ezdomain = 'linuxnix.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":113700,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c84a3665-3e1c-4fbe-76ba-e42c7dd12cba","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":674,"serverid":"3.236.158.93:31950","state":"VA","t_epoch":1609440056,"template_id":126,"time_on_site_visit":0,"url":"https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/","user_id":0,"word_count":721,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-2&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_113700=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["c84a3665-3e1c-4fbe-76ba-e42c7dd12cba", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body data-ocssl='1' class="post-template-default single single-post postid-9079 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar elementor-default elementor-kit-9077">

	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-1297" class="et-trending-post et-trending-latest">
											<a href="https://www.linuxnix.com/sticky-bit-set-linux/">What is a sticky Bit and how to set it in Linux?</a>
										</div>
																			<div id="et-trending-post-1264" class="et-trending-post">
											<a href="https://www.linuxnix.com/suid-set-suid-linuxunix/">What is SUID and how to set SUID in Linux/Unix?</a>
										</div>
																			<div id="et-trending-post-1093" class="et-trending-post">
											<a href="https://www.linuxnix.com/linux-top-command-explained-2/">Linux TOP command explained</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-5405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5405"><a href="https://www.linuxnix.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3350"><a href="https://www.linuxnix.com/testimonials/">Testimonials</a></li>
<li id="menu-item-6050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6050"><a href="https://www.linuxnix.com/advertise-on-linuxnix-com/">Advertise</a></li>
<li id="menu-item-3347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3347"><a href="https://www.linuxnix.com/about-the-linux-juggernaut-blog/">About US</a></li>
<li id="menu-item-3349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3349"><a href="https://www.linuxnix.com/contribute/">Contribute</a></li>
<li id="menu-item-5341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5341"><a href="https://www.linuxnix.com/editorial-board/">Editorial team</a></li>
<li id="menu-item-5342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5342"><a href="https://www.linuxnix.com/support-us/">Support us</a></li>
<li id="menu-item-5382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5382"><a href="https://www.linuxnix.com/advertise-on-linuxnix-com/">Advertise</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.linuxnix.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			
        

        
				<div id="main-header" data-fixed-height="95">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.linuxnix.com/" data-fixed-height="51">
							<img src="https://www.linuxnix.com/wp-content/uploads/2016/08/linux.png" alt="The Linux Juggernaut" id="logo" />
						</a>
<!-- Insticator API Fire Widget Ads Code -->

<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script>
<!-- End Insticator API Fire Widget Ads Code -->
						
			
					</div>
					<container>
						<div class="subHeader">
						<div class="container">
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-5531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5531"><a href="https://www.linuxnix.com/category/administration/">Administration</a>
<ul class="sub-menu">
	<li id="menu-item-5534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5534"><a href="https://www.linuxnix.com/category/administration/monitoring/">Monitoring</a></li>
	<li id="menu-item-5533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5533"><a href="https://www.linuxnix.com/category/administration/security/">Security</a></li>
	<li id="menu-item-5532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5532"><a href="https://www.linuxnix.com/category/administration/servers/">Servers</a></li>
</ul>
</li>
<li id="menu-item-5536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5536"><a href="https://www.linuxnix.com/category/basics/">Basics</a></li>
<li id="menu-item-5544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5544"><a href="/category/cloudvirtulization/">Cloud</a>
<ul class="sub-menu">
	<li id="menu-item-5545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5545"><a href="/category/cloudvirtulization/aws/">AWS</a></li>
	<li id="menu-item-5540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5540"><a href="https://www.linuxnix.com/category/cloudvirtulization/kvm/">KVM</a></li>
</ul>
</li>
<li id="menu-item-5546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5546"><a href="/category/Devops/">Devops</a>
<ul class="sub-menu">
	<li id="menu-item-5547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5547"><a href="/category/Devops/Ansible/">Ansible</a></li>
	<li id="menu-item-5548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5548"><a href="/category/Devops/Docker/">Docker</a></li>
	<li id="menu-item-5549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5549"><a href="/category/Devops/Packer/">Packer</a></li>
	<li id="menu-item-5550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5550"><a href="/category/Devops/Puppet/">Puppet</a></li>
	<li id="menu-item-5551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5551"><a href="/category/Devops/Vagrant/">Vagrant</a></li>
</ul>
</li>
<li id="menu-item-5537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5537"><a href="https://www.linuxnix.com/category/interviews-2/">Interviews</a></li>
<li id="menu-item-5535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5535"><a href="https://www.linuxnix.com/category/news/">News</a></li>
<li id="menu-item-5552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5552"><a href="/category/offers/">Offers</a></li>
<li id="menu-item-5553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5553"><a href="/category/Programming/">Programming</a>
<ul class="sub-menu">
	<li id="menu-item-5554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5554"><a href="/category/Programming/awk/">Awk</a></li>
	<li id="menu-item-5538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5538"><a href="https://www.linuxnix.com/category/programming/bash/">Bash</a></li>
	<li id="menu-item-5555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5555"><a href="/category/Programming/Batch/">Batch</a></li>
	<li id="menu-item-5556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5556"><a href="/category/Programming/git/">Git</a></li>
	<li id="menu-item-5557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5557"><a href="/category/Programming/Perl/">Perl</a></li>
	<li id="menu-item-5558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5558"><a href="/category/Programming/PowerShell/">PowerShell</a></li>
	<li id="menu-item-5539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5539"><a href="https://www.linuxnix.com/category/programming/python/">python</a></li>
	<li id="menu-item-5559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5559"><a href="/category/Programming/Ruby/">Ruby</a></li>
	<li id="menu-item-5560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5560"><a href="/category/Programming/Sed/">Sed</a></li>
	<li id="menu-item-5561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5561"><a href="/category/Programming/SQL/">SQL</a></li>
</ul>
</li>
<li id="menu-item-5562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5562"><a href="/category/Reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-5563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5563"><a href="/category/Reviews/Books/">Books</a></li>
	<li id="menu-item-5564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5564"><a href="/category/Reviews/Linuxunix/">Linux/Unix</a></li>
	<li id="menu-item-5565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5565"><a href="/category/reviews/open-source/">Open source</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
						</div>
						</div>
				</div><!-- /#main-header -->
			<!-- /#main-header-wrapper -->

		</header>
				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-9079" class="module single-post-module post-9079 post type-post status-publish format-standard hentry category-basics et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">How to monitor user activity in Linux with Acct</h1>
								<div class="post-meta">
									<p>Posted by <a href="https://www.linuxnix.com/author/ruwantha/" class="url fn" title="Posts by Ruwantha Nissanka" rel="author">Ruwantha Nissanka</a> | <span class="updated">Dec 30, 2020</span> | <a href="https://www.linuxnix.com/category/basics/" rel="tag">Basics</a> | <a class="comments-link" href="https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									
<p>Acct is an open source application that we can use to monitor user activity in Linux. This tool comes with the functionality of running in the background and <a href="https://digitalguardian.com/blog/what-user-activity-monitoring-how-it-works-benefits-best-practices-and-more">tracking user activity</a>. It also reports what are the <a href="https://tldp.org/LDP/sag/html/system-resources.html">system resources</a> are being consumed by the users. In this guide, we will see how to install and use this tool.</p>



<h2>Step 01 : Installation</h2>



<p>You can install it with the following command</p>



<pre class="wp-block-preformatted">#sudo apt install acct</pre>



<figure class="wp-block-image size-large"><img loading="lazy" width="395" height="84" src="https://www.linuxnix.com/wp-content/uploads/2020/12/1-26.jpg" alt="" class="wp-image-9082" /></figure>



<h2>Step 02 : Starting the service to monitor user activity</h2>



<p>After installation, you can start the service to run in the background by running the following command</p>



<pre class="wp-block-preformatted">#/etc/init.d/acct start</pre>



<figure class="wp-block-image size-large"><img loading="lazy" width="451" height="63" src="https://www.linuxnix.com/wp-content/uploads/2020/12/2-24.jpg" alt="" class="wp-image-9083" /></figure>



<h2>Step 03 : check the status</h2>



<p>You can check the status of the service and verify the monitoring is active in the background</p>



<pre class="wp-block-preformatted">#/etc/init.d/acct status</pre>



<figure class="wp-block-image size-large"><img loading="lazy" width="782" height="154" src="https://www.linuxnix.com/wp-content/uploads/2020/12/3-23.jpg" alt="" class="wp-image-9084" srcset="https://www.linuxnix.com/wp-content/uploads/2020/12/3-23.jpg 782w, https://www.linuxnix.com/wp-content/uploads/2020/12/3-23-768x151.jpg 768w" sizes="(max-width: 782px) 100vw, 782px" /></figure>



<h2>Step 04 : Display Individual User Time</h2>



<p>To get the total login statistics time of a particular user in hours, use the following command </p>



<pre class="wp-block-preformatted">#ac &lt;username&gt;</pre>



<figure class="wp-block-image size-large"><img loading="lazy" width="298" height="62" src="https://www.linuxnix.com/wp-content/uploads/2020/12/4-22.jpg" alt="" class="wp-image-9085" /></figure>



<h2>Step 04 : Display the total login time of each user</h2>



<p>The following command will display the total login time of each user in hours.</p>



<pre class="wp-block-preformatted">#ac -p</pre>



<figure class="wp-block-image size-large"><img loading="lazy" width="434" height="76" src="https://www.linuxnix.com/wp-content/uploads/2020/12/5-18.jpg" alt="" class="wp-image-9086" /></figure>



<h2>Step 05 : Display Day-Wise Login Time of User</h2>



<p>If you need to check the day-wise total login time of a particular user in hours, run the following command.</p>



<pre class="wp-block-preformatted">#ac -d &lt;username&gt;</pre>



<figure class="wp-block-image size-large"><img loading="lazy" width="296" height="161" src="https://www.linuxnix.com/wp-content/uploads/2020/12/6-18.jpg" alt="" class="wp-image-9087" /></figure>



<h2>Step 06 : Display Statistics of Users Day-wise</h2>



<p>This command will display the total login time in hours by day-wise.</p>



<pre class="wp-block-preformatted">#ac -d</pre>



<figure class="wp-block-image size-large"><img loading="lazy" width="248" height="131" src="https://www.linuxnix.com/wp-content/uploads/2020/12/7-18.jpg" alt="" class="wp-image-9088" /></figure>



<h2>Step 07 : Print All Account Activity Information</h2>



<p>If you need to check what are the commands that each user has executed after login, use the following command</p>



<pre class="wp-block-preformatted">#sudo sa</pre>



<figure class="wp-block-image size-large"><img loading="lazy" width="653" height="211" src="https://www.linuxnix.com/wp-content/uploads/2020/12/8-11.jpg" alt="" class="wp-image-9089" /></figure>



<p>In conclusion, ACCT is a great utility that system administors can use to check the user activity on linux systems. And also when looking from a security perspective, this tool will help to hold users accountable for the work they have done.</p>
<div class="post-views post-9079 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">409</span>
			</div><div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/4ec470097467356b5f0e2135ce5d9dcd?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ec470097467356b5f0e2135ce5d9dcd?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/><div class="ts-fab-social-links"></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4><a href="https://www.linuxnix.com/" rel="nofollow">Ruwantha Nissanka</a></h4></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content">Ruwantha Nissanka is a Professional Cyber Security Engineer from Sri lanka with having a demonstrated history of providing cyber security services for multiple organizations in Sri Lanka. He is a positive person who wants to believe the best in others and he likes to help, encourage people and make them feel good.</div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/4ec470097467356b5f0e2135ce5d9dcd?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ec470097467356b5f0e2135ce5d9dcd?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/><div class="ts-fab-social-links"></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Ruwantha Nissanka <span class="latest-see-all">(<a href="https://www.linuxnix.com/author/ruwantha/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="https://www.linuxnix.com/how-to-install-kali-linux-in-virtualbox/">How To Install Kali Linux in Virtualbox</a><span> - December 31, 2020</span> 
				</li>
				<li>
					<a href="https://www.linuxnix.com/how-to-install-kali-linux-the-ultimate-guide/">Kali Linux : The OS That Hackers Use</a><span> - December 31, 2020</span> 
				</li>
				<li>
					<a href="https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/">How to monitor user activity in Linux with Acct</a><span> - December 30, 2020</span> 
				</li>
				<li>
					<a href="https://www.linuxnix.com/debsecan-you-will-not-miss-another-security-update/">Debsecan : You will not miss another security update</a><span> - December 28, 2020</span> 
				</li>
				<li>
					<a href="https://www.linuxnix.com/ssh-command-explained-in-5-simple-steps/">SSH Command explained in 5 simple steps</a><span> - December 26, 2020</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/&#038;t=How%20to%20monitor%20user%20activity%20in%20Linux%20with%20Acct" class="social-share-link" title="Share &quot;How to monitor user activity in Linux with Acct&quot; via Facebook" data-network-name="facebook" data-share-title="How to monitor user activity in Linux with Acct" data-share-url="https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=How%20to%20monitor%20user%20activity%20in%20Linux%20with%20Acct%20https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/" class="social-share-link" title="Share &quot;How to monitor user activity in Linux with Acct&quot; via Twitter" data-network-name="twitter" data-share-title="How to monitor user activity in Linux with Acct" data-share-url="https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/&#038;t=How%20to%20monitor%20user%20activity%20in%20Linux%20with%20Acct" class="social-share-link" title="Share &quot;How to monitor user activity in Linux with Acct&quot; via Google +" data-network-name="googleplus" data-share-title="How to monitor user activity in Linux with Acct" data-share-url="https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/&#038;t=How%20to%20monitor%20user%20activity%20in%20Linux%20with%20Acct" class="social-share-link" title="Share &quot;How to monitor user activity in Linux with Acct&quot; via Tumblr" data-network-name="tumblr" data-share-title="How to monitor user activity in Linux with Acct" data-share-url="https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/&#038;description=How%20to%20monitor%20user%20activity%20in%20Linux%20with%20Acct" class="social-share-link" title="Share &quot;How to monitor user activity in Linux with Acct&quot; via Pinterest" data-network-name="pinterest" data-share-title="How to monitor user activity in Linux with Acct" data-share-url="https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/&#038;title=How%20to%20monitor%20user%20activity%20in%20Linux%20with%20Acct" class="social-share-link" title="Share &quot;How to monitor user activity in Linux with Acct&quot; via LinkedIn" data-network-name="linkedin" data-share-title="How to monitor user activity in Linux with Acct" data-share-url="https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/&#038;title=How%20to%20monitor%20user%20activity%20in%20Linux%20with%20Acct" class="social-share-link" title="Share &quot;How to monitor user activity in Linux with Acct&quot; via Buffer" data-network-name="buffer" data-share-title="How to monitor user activity in Linux with Acct" data-share-url="https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/&#038;title=How%20to%20monitor%20user%20activity%20in%20Linux%20with%20Acct" class="social-share-link" title="Share &quot;How to monitor user activity in Linux with Acct&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="How to monitor user activity in Linux with Acct" data-share-url="https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;How to monitor user activity in Linux with Acct&quot; via Email" data-network-name="basic_email" data-share-title="How to monitor user activity in Linux with Acct" data-share-url="https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;How to monitor user activity in Linux with Acct&quot; via Print" data-network-name="basic_print" data-share-title="How to monitor user activity in Linux with Acct" data-share-url="https://www.linuxnix.com/how-to-monitor-user-activity-in-linux-with-acct/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="9079" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8bd623;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.linuxnix.com/debsecan-you-will-not-miss-another-security-update/" rel="prev"><span class="button">Previous</span><span class="title">Debsecan : You will not miss another security update</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.linuxnix.com/how-to-install-kali-linux-the-ultimate-guide/" rel="next"><span class="button">Next</span><span class="title">Kali Linux : The OS That Hackers Use</span></a>								</div>
							</div>
						</nav>

												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.linuxnix.com/enabling-passwordless-authentication-for-chrooted-sftp-users-in-linux/" title="Enabling passwordless authentication for chrooted sftp users in Linux" class="post-thumbnail">
				<img src="https://www.linuxnix.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Enabling passwordless authentication for chrooted sftp users in Linux" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.linuxnix.com/enabling-passwordless-authentication-for-chrooted-sftp-users-in-linux/">Enabling passwordless authentication for chrooted sftp users in Linux</a></h4>
									<p class="date"><span class="updated">August 15, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.linuxnix.com/what-is-jenkins-and-what-are-its-characteristics/" title="What is Jenkins and what are its characteristics?" class="post-thumbnail">
				<img src="https://www.linuxnix.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="What is Jenkins and what are its characteristics?" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.linuxnix.com/what-is-jenkins-and-what-are-its-characteristics/">What is Jenkins and what are its characteristics?</a></h4>
									<p class="date"><span class="updated">December 20, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.linuxnix.com/how-to-install-kali-linux-in-virtualbox/" title="How To Install Kali Linux in Virtualbox" class="post-thumbnail">
				<img src="https://www.linuxnix.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="How To Install Kali Linux in Virtualbox" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.linuxnix.com/how-to-install-kali-linux-in-virtualbox/">How To Install Kali Linux in Virtualbox</a></h4>
									<p class="date"><span class="updated">December 31, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.linuxnix.com/grub-bootloader-basics/" title="GRUB bootloader basics" class="post-thumbnail">
				<img src="https://www.linuxnix.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="GRUB bootloader basics" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.linuxnix.com/grub-bootloader-basics/">GRUB bootloader basics</a></h4>
									<p class="date"><span class="updated">February 19, 2018</span></p>
								</div>
																							</div>
						</div>
										
				
<div id="disqus_thread"></div>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="lsi_widget-2" class="et_pb_widget widget_lsi_widget"><h4 class="widgettitle">Over 16,000 readers, Get fresh content from &#8220;The Linux juggernaut&#8221;</h4><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: center"><li class="lsi-social-facebook"><a class="tooltip" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/Linux.Juggernaut" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="tooltip" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/linuxnix" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-gplus"><a class="tooltip" rel="nofollow noopener noreferrer" title="Google+" aria-label="Google+" href="https://plus.google.com/+SurendraKumarAnne" target="_blank"><i class="lsicon lsicon-gplus"></i></a></li><li class="lsi-social-youtube"><a class="tooltip" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/kumarat9pm/" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="tooltip" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://feedburner.google.com/fb/a/mailverify?uri=TheLinuxJuggernaut" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul></div> <!-- end .et_pb_widget --><div id="cb_email_subscribes-2" class="et_pb_widget widget_cb_email_subscribes"><h4 class="widgettitle">Email Subscribe</h4><div class="sidebar-email-subscribe-area">									
								<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=TheLinuxJuggernaut', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
									<p>
										<input class="email-subscribe" placeholder="Enter your email address:" type="email" name="email"/>
										<input type="hidden" value="TheLinuxJuggernaut" name="uri"/><input type="hidden" name="loc" value="en_US"/><input class="email-subscribe-submit" type="submit" value="Subscribe" />
									</p>
								</form>
								<p class="sidebar-email-sub-total">
									<a href="http://feeds.feedburner.com/TheLinuxJuggernaut"><img src="https://feeds.feedburner.com/~fc/TheLinuxJuggernaut?bg=99CCFF&amp;fg=444444&amp;anim=1" height="26" width="88" style="border:0" alt="" /></a>
								</p>
							</div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Take this course</h4><div class="textwidget custom-html-widget"><a href="https://shareasale.com/r.cfm?b=1041299&u=1627062&m=59485&urllink=&afftrack=">Essentials of OpenStack Administration (LFS252)</a></div></div> <!-- end .et_pb_widget --><div id="search-4" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.linuxnix.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="insticator-embed-5" class="et_pb_widget insticator-embed-class"></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><!-- Insticator API Fire Widget -->
<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="68177583-1994-412a-be0d-ee99e36ca658"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "68177583-1994-412a-be0d-ee99e36ca658"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget -->

<style>
#textwidget custom-html-widget {padding: 2px !important;}

</style></div></div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">ABOUT ME..!</h4>			<div class="textwidget"><p><a href="/wp-content/uploads/2010/05/My-photo.jpg"><img class="alignnone size-full wp-image-2382" src="/wp-content/uploads/2010/05/My-photo.jpg" alt="My photo"></a><br />
My name is Surendra Kumar Anne. I hail from Vijayawada which is cultural capital of south Indian state of Andhra Pradesh. I am a Linux evangelist who believes in Hard work, A down to earth person, Likes to share knowledge with others, Loves dogs, Likes photography. At present I work at Bank of America as Sr. Analyst Systems and Administration. You can contact me at surendra (@) linuxnix dot com.</p>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->


	</div> <!-- .container -->

</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<!--<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>-->
<!-- OnScroll tag: linuxnix - 479839 - 728x90(SF) -->
<script src="//tags.us.onscroll.com/abb02468-6e24-445f-8578-cb3cee3d87ca/tag.min.js" async defer></script>
				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5405"><a href="https://www.linuxnix.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3350"><a href="https://www.linuxnix.com/testimonials/">Testimonials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6050"><a href="https://www.linuxnix.com/advertise-on-linuxnix-com/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3347"><a href="https://www.linuxnix.com/about-the-linux-juggernaut-blog/">About US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3349"><a href="https://www.linuxnix.com/contribute/">Contribute</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5341"><a href="https://www.linuxnix.com/editorial-board/">Editorial team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5342"><a href="https://www.linuxnix.com/support-us/">Support us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5382"><a href="https://www.linuxnix.com/advertise-on-linuxnix-com/">Advertise</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '1233092', 'h2f1i6t6q7', 'load');
</script>

	
<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '780', headerSelector: 'thead td, thead th, tr th', bodyRowSelector: 'tbody tr, tr', table: '1' })
    })
	//]]>
</script> 	
<link rel='stylesheet' id='lsi-style-css'  href='https://www.linuxnix.com/wp-content/plugins/lightweight-social-icons/css/style-min.css?ver=1.1' type='text/css' media='all' />
<style id='lsi-style-inline-css' type='text/css'>
.icon-set-lsi_widget-2 a,
			.icon-set-lsi_widget-2 a:visited,
			.icon-set-lsi_widget-2 a:focus {
				border-radius: 25px;
				background: #b11b3d !important;
				color: #FFFFFF !important;
				font-size: 20px !important;
			}

			.icon-set-lsi_widget-2 a:hover {
				background: #777777 !important;
				color: #FFFFFF !important;
			}
</style>

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"linuxnix"};
/* ]]> */
</script>

<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"9079 https:\/\/www.linuxnix.com\/?p=9079","disqusShortname":"linuxnix","disqusTitle":"How to monitor user activity in Linux with Acct","disqusUrl":"https:\/\/www.linuxnix.com\/how-to-monitor-user-activity-in-linux-with-acct\/","postId":"9079"};
/* ]]> */
</script>






<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.linuxnix.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.linuxnix.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"102e1c6a19","timeline_nonce":"70de48fffc","blog_feed_nonce":"330db58849","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address."};
/* ]]> */
</script>







<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.linuxnix.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.linuxnix.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.linuxnix.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"18a5ee5b76","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search"};
/* ]]> */
</script>




<script>
(function(){
  if(typeof _bsa !== 'undefined' && _bsa) {
    _bsa.init('fancybar', 'CK7IVKQI', 'placement:wwwlinuxnixcom');
  }
})();
</script>

<script defer src="https://www.linuxnix.com/wp-content/cache/autoptimize/js/autoptimize_c5543d5f9fcbef51f5bad94f3b8bd7f8.js"></script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="linuxnix_com",_audins_did=113700;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.linuxnix_com,DomainId.113700" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>
